PDA

View Full Version : PT3/HEM



G3rt
14.02.09, 17:41
Probleem selles et enne oli v3.003 nüüd tõmbasin viimase versiooni mingi build 4 ilma postgesita nagu seal kodulehel kirjas oli. Installisin ära, proovin käivitada aga ei avane enam tuleb see ovaalne PT3 loadin värk ette ja sealt edasi ei tee midagi oota kui kaua tahad.On kellegil midagi sellist ette tulnud?
Selline küsimus veel et kui nüüd HEM ostan ja kui mõlemad programmid korraga arvutis mingit postgres jama ei tule ja mõlemaid saab probleemideta kasutada?

ranka
14.02.09, 23:12
Ei teki mingied probleeme kahe programmi kasutamisel.

PT3 probleemi lahenduse kohta ei oska midagi öelda.. Ma arvavasti uninstalliks PT3-me ja siis installiks uuesti kõige uuema PT3 versiooni ja võtaks koos postgresqliga. Nii on alati kindel, et kõik olemas. Ja kas su PT3 oli ametlikult registreeritud versioon (ehk teisisõnu, ei olnud tegu piraadiga)?

Ja edaspidi, PT3 küsimused paluks: http://foorum.pokkeriprod.com/index.php/topic,108.0.html

ning HEM: http://foorum.pokkeriprod.com/index.php/topic,47.msg28084.html#new

G3rt
14.02.09, 23:35
Ei teki mingied probleeme kahe programmi kasutamisel.

PT3 probleemi lahenduse kohta ei oska midagi öelda.. Ma arvavasti uninstalliks PT3-me ja siis installiks uuesti kõige uuema PT3 versiooni ja võtaks koos postgresqliga. Nii on alati kindel, et kõik olemas. Ja kas su PT3 oli ametlikult registreeritud versioon (ehk teisisõnu, ei olnud tegu piraadiga)?

Ja edaspidi, PT3 küsimused paluks: http://foorum.pokkeriprod.com/index.php/topic,108.0.html

ning HEM: http://foorum.pokkeriprod.com/index.php/topic,47.msg28084.html#new


tegu ikka ametliku versiooniga jh, selline värk, et kui installin vana uuesti peale kõik ok jälle ??? ei tea uninstallin korra ja proovin uut.